Jump to content
absoluthell

Getting logged out from this forum

Recommended Posts

faced this problem on my desktop using firefox.

 

I keep getting logged out despite me ticking the keep me logged in box during log in.

 

Is there something i can do to fix this issue on my desktop?

 

Im posting from my ipad now, no problem here.

Share this post


Link to post
Share on other sites

facing the same issue on my ipad safari.

 

used HTTPS instead of HTTP.

 

I was logged in when I load the forum from my bookmarks, remained logged in as I browse the forum.

 

But, when I tried to post a reply, the browser prompted me to re-login before publishing my post.

 

the process repeats itself everytime I tried to post a reply.

Share this post


Link to post
Share on other sites
facing the same issue on my ipad safari.

 

used HTTPS instead of HTTP.

 

I was logged in when I load the forum from my bookmarks, remained logged in as I browse the forum.

 

But, when I tried to post a reply, the browser prompted me to re-login before publishing my post.

 

the process repeats itself everytime I tried to post a reply.

the bookmark address point to the http one or the https one?

Share this post


Link to post
Share on other sites
@Admin

Facing that same problem on mobile...

Yes, on mobile chrome. Already login but kick out when posting. Think security too tight.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...